APPLICATION

General
What is the difference between a super user and an end user?
How can I change from one application to another?
What is a planning unit?
Why can’t I see the bottom scroll bar on my web form?
What audit capabilities does the system provide?
How can I design a new data entry form?
Do keyboard shortcuts (ctrl+C (Copy); ctrl+V (Paste)) work in Hyperion Planning?
Since Hyperion Planning is web based, will you be able to do it from home or will the firewall be an issue?
When the aggregation begins, will the data we’re working on be saved?
Is there a way to create a back-up from the night before?
Is there an undo button?

User Preferences
In a large hierarchy, how can I find the dimension member with which I need to work?
Can I modify formatting within my data entry form?
What does UI stand for?
Do user preferences have to be set every time a user logs on to Planning?

Data Entry
Can I cut, paste, and move data?
How can I clear data?
Is there an easy way to enter values across multiple cells?
Can you use decimals when you use the adjust feature?

Hyperion Reports
Why are my updated numbers not reflected in Hyperion Reports?
Why can I not find my 3.0 Budget and Planning reports folder?
Can you export a report to Excel?
Is there a UTMB standard for reports? When printing reports should we just leave print settings as they are?

Security
How do I get access to Hyperion Planning and Hyperion Reports?
Why do I not see my projects in the drop down list?
Why do I not see my department/class in my drop down list?
Within a web form, can any combination of department, fund, class/project be selected?

Task List
Why can I not access the task list?
If I have finished all tasks in the task list, what is the next step?
Is the task list unique to specific users or is it standardized?
Is it mandatory to use the task list?

Last updated: June 2, 2009
Supporting Detail/Cell Text
How do I remove supporting detail?
Is there a way to detail the items included in the budget for a particular account?
Can a spreadsheet be attached as supporting detail?
Can a note be placed on an individual cell?
To view cell text, can I hover over the cell as in Excel?
Can supporting detail be copied from Excel to Hyperion Planning?

WorkFlow
To whom do I promote my budget?
How do I promote a planning unit (super users only)?
Can I automatically get notified by e-mail when I become the new owner of a planning unit (super users and entity leaders only)?
Can I track the approval process of my planning units (super users only)?
Can I promote an entire entity?
Can I change my plan after it has been promoted to a reviewer (super users only)?
How does the system determine who can review my plan?
Are there multiple levels of approval within the workflow process?

Copy Version
Can I create a copy of my plan for myself so I can compare it to the approved version?
Can I copy the “What - if 1” version of my budget to the “Working” version?

Annotations
Can I read all reviewers' comments?
Is there a way to annotate a web form?
Can annotations be made in the “What – if” versions?

Business Rules
When should I launch business rules (super users only)?
Can the system be aggregated at any time other than the normal schedule?

BUSINESS PROCESS

General
I do not see a margin target in my report, what do I do?
What do I do if my budget doesn’t tie to my margin target?
How do I validate my chartfield string?
Can scenario and version names be changed?
Which revenue accounts should be budgeted?
Can equity/fund balance be budgeted?
What is the process if shared service costs are allocated to the department level?
Can information from a web form be exported to excel then imported back into Planning?

Level of Budget
What PeopleSoft accounts roll up into the budget accounts?
Should budget be entered monthly?
How can seasonality be budgeted?
Salary and Benefits
What does "Point in Time" mean?
Will I be able to make adjustments to an employee funded on salary suspense?
How are benefits calculated?
Can the benefits strata be manually changed?
What if changes were made in HCM after the salary information was extracted?
Will funding end dates be provided for project related salaries?
Is hazardous duty and longevity included in the payroll detail file?
If actual salary changes are needed, who do we contact?
Do we build merits into the budget?
When making a change to salaries in Planning, do you have to go back and adjust the workbook?
Is there a table for the strata factor rates?

Pre-Determined Data
What are pre-determined numbers?
Who loads pre-determined numbers?

Copy-Versions
When should I use the copy versions feature?

Projects, Grants & Contracts, Gifts, Endowments
How do we budget for an anticipated project that is not yet established in PeopleSoft?
We have several endowments with equity from a prior year. How do we budget for these funds?
How is endowment revenue budgeted?

Workflow
When B&P rejects a planning unit, to whom does it go?
What is the process if we want Budget and Planning to review our budget prior to promotion?
Will all approvers be notified when a budget is rejected?
**Application**

**General**

What is the difference between a super user and an end user?

Super users are entity finance personnel and have a few more responsibilities within the budget process, including running calculations and coordinating the budgeting process within their areas. The end users are usually data entry personnel responsible for loading the budget data into the application.

Back to Top

How can I change from one application to another?

While in Hyperion Reporting, select **Navigate** → **Applications** → **Planning** → InstBud. If you are in Hyperion Planning go to **Tools** → **Links** → **Hyperion Reports**.

Back to Top

What is a planning unit?

A planning unit is defined as a specific combination of a scenario (i.e. current), version (i.e. working), and entity (i.e. area or department).

Back to Top

Why can’t I see the bottom scroll bar on my web form?

If you are unable to see the application in its entirety, make sure your computer resolution is set at 1024 x 768.

Back to Top

What audit capabilities does the system provide?

When you change the state of a planning unit, annotations can be added to explain changes made. Annotations can be used to create a written history or audit trail of a plan's evolution. Within the web forms cell text can be added to document changes to specific accounts. Also, Budget and Planning can run an audit log, by date, which shows the changes made to planning data.

Back to Top
How can I design a new data entry form?

Only the Planning administrators or form designers have the ability to create new data forms. A variety of data entry forms can be designed. If a new form is needed, please email us at finance.budget@utmb.edu. Users see only the forms to which they have access.

Do keyboard shortcuts (ctrl+C (Copy); ctrl+V (Paste)) work in Hyperion Planning?

Yes. Many of the windows keyboard short-cuts also work in Hyperion Planning.

Since Hyperion Planning is web based, will you be able to do it from home or will the firewall be an issue?

If you are working from home, you will need to connect through VPN to the UTMB network. Once you have successfully connected, you will be able to access Hyperion Planning as you would from your computer at work.

When the aggregation begins, will the data we’re working on be saved?

If you are working in Planning before the system aggregation begins, you will receive a pop-up message asking if you would like to save current changes made in the system. At this time you should save any changes you wish to retain. Any unsaved data will be lost when the system automatically logs you out.

Is there a way to create a back-up from the night before?

The system cannot be restored with information from the prior day.

Is there an undo button?

There is a refresh button which can be used to restore any unsaved data to its previously stated amounts. There is not a way to revert saved data back to its previous value.
**User Preferences**

In a large hierarchy, how can I find the dimension member with which I need to work?

In your User Preferences, you can set the number of dimension members that enable a search and find feature. Use the binocular icon besides the dimension listing to enable the search. This will allow you to search up or down the hierarchy by member name or alias to locate the member you need.

[Back to Top]

**Can I modify formatting within my data entry form?**

To modify the format of an entry form select File → Preferences → Display Options tab. Within this tab you may alter the number format, page selection, printing options, and other options.

[Back to Top]

**What does UI stand for?**

UI stands for User Interface.

[Back to Top]

**Do user preferences have to be set every time a user logs on to Planning?**

Once changes are made to the user preference tab and saved, they do not have to be set again unless further changes need to be made.

[Back to Top]

**Data Entry**

**Can I cut, paste, and move data?**

You can copy data values within a data form, from one data form to another, or from another application, such as Microsoft Excel. In one copy and paste operation, you can copy from one cell to another cell, from one cell to many cells, or from many cells to many cells. To copy and paste data, select the cells that contain the data to copy. Press ctrl+C. Select the cells to which you wish to paste the data. Press ctrl+V. Ctrl+V inserts the contents in the clipboard at the insertion point, replacing any selection.

[Back to Top]
How can I clear data?

While in a form, select the cell or range of cells you want to change. Once all cells have been selected, press **delete** then **save** the form. The changes have been saved to the database and will be reflected upon the next aggregation.

**Back to Top**

Is there an easy way to enter values across multiple cells?

The spread back feature allows a user to allocate the data values for summary time periods (Year Total, Quarter 1, Quarter 2, etc) across associated cells.

**Back to Top**

Can you use decimals when you use the adjust feature?

The adjust data feature is used to increase or decrease all associated values for an account by a specified percentage or dollar amount. When using the adjust function, you can adjust by either whole numbers or decimals.

**Back to Top**

**Hyperion Reports**

Why are my updated numbers not reflected in Hyperion Reports?

Changes made within Hyperion Planning will not be reflected in Hyperion Reports until the system has been aggregated. Scheduled aggregations occur three times a day – morning (6am), noon and evening (5pm). Super users also have the ability to run an aggregation for their specific area on an as needed basis.

**Back to Top**

Why can I not find my 3.0 Budget and Planning reports folder?

Make sure you are in the Hyperion Workspace website ([http://hpapp02:19000/workspace/index.jsp](http://hpapp02:19000/workspace/index.jsp)). If you are in Hyperion Planning, go to **Tools → Link → Hyperion Reports**.

**Back to Top**

Can you export a report to Excel?

Yes. While in Planning, select **File → Spreadsheet Export**. Once export is complete you may save or open the report.

**Back to Top**

Last updated: June 2, 2009
Is there a UTMB standard for reports? When printing reports should we just leave print settings as they are?

All reports currently adhere to the standards set by UTMB. Changes may be made when printing, without affecting these standards.

Security

How do I get access to Hyperion Planning and Hyperion Reports?

Access to Planning and Reporting must be requested through your trusted requestor. If you do not know who your trusted requestor is, go to the UTMB website and scroll to the Information Services section and click on Access Management. In the section titled, Following Require User to be Logged In, click my Find_My_TR.

Why do I not see my projects in the drop down list?

Be sure you are in the correct web form specifically for projects and not in the class web form. If you still do not see your project, contact Budget and Planning at finance.budget@utmb.edu to validate your security. If a security request has not been made for you, it will be necessary to go through the IRAM process to gain access.

Why do I not see my department/class in my drop down list?

Email Budget and Planning at finance.budget@utmb.edu to validate your security. If a security request has not been made for you, it will be necessary to go through the IRAM process to gain access.

Within a web form, can any combination of department, fund, class/project be selected?

The system will allow any combination to be selected. Because it does not have a combo edit feature, it is important that you load your budget to the appropriate CFS.

Last updated: June 2, 2009
**Task List**

**Why can I not access the task list?**

The task lists you see are dependent on your role as either end users or super users. The Hyperion Planning administrator is responsible for granting you access to the necessary task lists based on your role. If you do not have access to the appropriate task list, contact finance.budget@utmb.edu to report the issue.

**If I have finished all tasks in the task list, what is the next step?**

Within the application, if you are an end user and have completed all of your tasks, notify your manager or budget administrator (via phone or e-mail) to let them know your budget is ready for review. If you are a super user will you be utilizing the workflow process.

**Is the task list unique to specific users or is it standardized?**

Currently, there is a standard list for each role.

**Is it mandatory to use the task list?**

The task list is a budgeting tool available to assist you during the budgeting process. Although it is not mandatory that you utilize this tool, it is recommended.

**Supporting Detail/Cell Text**

**How do I remove supporting detail?**

To remove supporting detail, select the cell that contains the detail you wish to delete, double click and select **delete all** from the supporting detail window.

**Is there a way to detail the items included in the budget for a particular account?**

When working in a data entry form, you can select cells and then click Edit→Supporting Detail to add text, values, and operators that define how data aggregates. Use the Supporting Detail window to set and change how detail items aggregate to cell values in a data entry form. For more information regarding Supporting Detail please refer to the Training Job Aid.
Can a spreadsheet be attached as supporting detail?

You cannot attach a spreadsheet as supporting detail. If the supporting detail is of large volume, it will need to be maintained separately.

Can a note be placed on an individual cell?

To place a note on a specific cell make sure the cell is selected and click on the cell text button.

To view cell text, can I hover over the cell as in Excel?

Within Hyperion, any cells with text are tagged with a blue triangle in the upper right hand corner. In order to view the text, double click on the cell.

Can supporting detail be copied from Excel to Hyperion Planning?

Supporting detail cannot be copied from excel into Hyperion Planning.

WorkFlow

To whom do I promote my budget?

If you are an end user, once the data entry process has been completed notify your manager or budget administrator, via phone or e-mail, that the budget is ready for review. It is the super users’ responsibility to promote the entity budget for further review and approval.

How do I promote a planning unit (super users only)?

To promote your planning unit to the next reviewer follow these steps:

2. Select the appropriate scenario and version.
3. Click Go.

You may promote a single department or an entire entity if you are the sole owner of that entity.
Can I automatically get notified by e-mail when I become the new owner of a planning unit (super users and entity leaders only)?

To receive email notifications, go to **File → Preferences → Application Settings** tab, enter your email address and select **yes** to enable email notification → click **save** at the bottom of the page to save your user preferences.

Can I track the approval process of my planning units (super users only)?

From the **Check Status and Manage Process** page, you can view the status of a planning unit, including its history, the last action taken, and the dates and times the status changed.

Can I promote an entire entity?

You may promote a single department or an entire entity if you are the sole owner of that entity.

Can I change my plan after it has been promoted to a reviewer (super users only)?

Once a planning unit has been promoted, only the current owner can make changes to the plan. To make additional changes contact the current owner and ask that they promote the planning unit back to you.

How does the system determine who can review my plan?

Anyone who has read-access (as set by the planning unit's associated security) can look at your plan.

Are there multiple levels of approval within the workflow process?

Each entity can determine its own review process. The available options within workflow are: **Promote, Sign off, Reject**, and **Approve**. Final approval of all budgets will be processed through the Budget and Planning department, once the entity review is complete.
Copy Version

Can I create a copy of my plan for myself so I can compare it to the approved version?

To create a copy of your budget select File → Workflow → Copy Version. Make sure to select the appropriate scenario, copy from / to versions and click Go. Copy to the “What – if 1 or 2” version. Select the department(s) or entity you wish to copy and click “Copy Data”. For more information on Copy Versions, please refer to the Training Job Aid.

Can I copy the “What - if 1” version of my budget to the “Working” version?

You can copy between any versions to which you have write – access.

Annotations

Can I read all reviewers' comments?

You can read all annotations for planning units to which you have access.

Is there a way to annotate a web form?

No, annotations can only be made on planning units.

Can annotations be made in the “What – if” versions?

Yes, you will be able to annotate planning units in the “What-if” versions.

Business Rules

When should I launch business rules (super users only)?

The business rules should be launched prior to running reports, if data changes have been made subsequent to the last scheduled aggregation.
Can the system be aggregated at any time other than the normal schedule?

Super users can run the aggregation for their area on an as needed basis. Scheduled aggregations occur three times a day – morning (6am), noon and evening (5pm).

Back to Top

**Business Process**

**General**

I do not see a margin target in my report, what do I do?

The Institutional margin target has been established by the SEC. Each area will receive their approved margin targets. Areas may push these targets down to the entity level and / or department level. If your entity has not established a target for your department, you will not see one populated in your reports (Entity Margin Target: Push Down vs. Budget). If your entity sets targets, please contact your entity budget administrator to verify that they have set a target for your department.

Back to Top

What do I do if my budget doesn’t tie to my margin target?

If you cannot tie out your departmental margin target report in Hyperion Reports, you will have to return to Hyperion Planning and adjust your revenue and expenses accordingly. Any changes you make within Planning will not be reflected in Hyperion Reports until a system aggregation has been completed. (Note: See system aggregation schedule.)

Back to Top

How do I validate my chartfield string?

You can use the CFS Shortcut table in PeopleSoft to validate your chartfield string. This table can be found in PeopleSoft under **FRS Interface → FRS Act to PS CF’s Crosswalk**.

Back to Top

Can scenario and version names be changed?

Scenario and version names cannot be altered.

Back to Top

Which revenue accounts should be budgeted?

Generally, it is appropriate to budget consistent with actuals. However, consideration should be given to foreseeable changes. For further guidance contact your entity finance personnel.
Can equity/fund balance be budgeted?

Permission must be granted by your entity leadership prior to budgeting equity/fund balance. If granted, you will budget only the expenses related to this request. Revenue will not be budgeted since it was earned in previous years.

What is the process if shared service costs are allocated to the department level?

Budget and Planning will load shared service costs at the entity level. If pushed to a lower level, entity finance personnel will coordinate the process with the appropriate contacts.

Can information from a web form be exported to excel then imported back into Planning?

Web forms can be exported using the Spreadsheet Export Icon. The existing data and formatting will be copied into the excel workbook. Data can then be changed in the exported form, and copied back into Planning.

Data copied from excel into Planning must be formatted as numbers without dollar signs, parentheses or commas.

Level of Budget

What PeopleSoft accounts roll up into the budget accounts?

Log on to PeopleSoft, Go to Tree Manager → Tree Viewer → Search by Tree Name begins with E1 → Select E1_FINRPT_ACCOUNT. The budget accounts may be found under SRECNA - Rev, Exp, Change in Net Assets → Increase Net Assets → Inc_B4_Other_Rev. Expand on the budget account you would like to see, and view the 6-digit PS accounts that roll-up to it. You may also view the account roll up in the Supplemental Information section on the Budget and Planning website.
Should budget be entered monthly?

Variances to margin are analyzed on both a monthly and year-to-year basis. Accordingly, the expected timing of revenues and expenses should be taken into consideration with preparing your budget. For revenues and expenses that will occur on a basis other than monthly, budget should be loaded in the appropriate month(s) in which the transactions are expected to occur (e.g., while budgeting for salary, you should take into consideration salary and administrative increases. For example, if merit increases occur in March, then the second half of the year’s monthly budget should take into consideration the increases). Seasonality of certain expenses also need to be taken into consideration (e.g., utility costs typically increase during the summer months).

How can seasonality be budgeted?

You can change the spread of your data in two ways. 1) Load budget to each individual month. 2) Build in seasonality by utilizing seasonality factors. To do this load a factor into the months to be adjusted (e.g., September – 1, October – 1, November – 2). Then load the amount to be spread in the appropriate summary period (in this example, Q1).

Salary and Benefits

What does "Point in Time" mean?
Point in time means information as of a certain date and time.

Will I be able to make adjustments to an employee funded on salary suspense?
All employee funding sources are included in the salary planning data, so adjustments can be made.

How are benefits calculated?
Benefits are calculated using the strata factors rates.
Can the benefits strata be manually changed?

Within the by-person detail, the strata factor is automatically calculated for you. This cannot be changed. However, if you wish to delete the benefits related to a person (i.e. if you have an international employee), you will have to manually subtract the amount from the total calculated on the worksheet.

Back to Top

What if changes were made in HCM after the salary information was extracted?

Any salary changes made after the extraction must be manually adjusted for in the workbook provided.

Back to Top

Will funding end dates be provided for project related salaries?

Any funding end dates entered in HCM, as of the salary extraction date, will be reflected in the salary detail file.

Back to Top

Is hazardous duty and longevity included in the payroll detail file?

Only base salary information is included in the detail file. For complete listing of pay codes and associated base pay indicators refer to the HCM DataMart Earn Codes Listing.
If actual salary changes are needed, who do we contact?

Changes made within Planning or the by-person detail spreadsheets are for budget purposes only. Therefore, it is necessary to make all actual personnel changes through the HCM standard procedures.

Do we build merits into the budget?

Merit increases should be built into the budget in accordance with the policies set out in the budget guidelines or by entity finance personnel.

When making a change to salaries in Planning, do you have to go back and adjust the workbook?

When you make a change to salaries in Planning, it is not necessary to update your by-person workbook. This workbook is to assist in the budget process, and each user may utilize it as they deem appropriate.

Is there a table for the strata factor rates?

A strata factor table is available on the Budget and Planning website.
**Pre-Determined Data**

**What are pre-determined numbers?**

They are numbers that must be a specific amount at the institutional level.

I. General Revenue – State appropriated revenues.
II. Tobacco Income – Income received for tobacco related research.
III. Administration Allocation - Indirect Allocation
IV. Indigent Care Fund – State contract to assist with care of indigent patients
V. IT Allocation – Indirect allocation
VI. Facilities Allocation – Indirect allocation
VII. Finance Allocation – Indirect allocation
VIII. Contract IT - Direct allocation
IX. Environmental Services – Indirect allocation
X. Logistics Allocation- Indirect Allocation
XI. Plant Fund Operating Fund – Direct Allocation
XII. Retiree Health Benefits – Direct Allocation
XIII. Direct Interest Expense Direct allocation
XIV. Depreciation – Direct allocation

Who loads pre-determined numbers?

Budget and Planning will load the pre-determined numbers for Health System and Institutional Support; the Provost office will load them for Academic Enterprise.

**Copy-Versions**

**When should I use the copy versions feature?**

Use **Copy Versions** if:

- You want to create a copy of the data for your own records. For example, you could use the copy as a baseline to compare against future versions of data.
- You want to create a starting point for subsequent bottom up versions. For example, you could copy your “What – if 1” version to the “What – if 2” version, and then make your changes to it.
Projects, Grants & Contracts, Gifts, Endowments

How do we budget for an anticipated project that is not yet established in PeopleSoft?

There are two projects that can be used for this purpose: 55201 (Non-grant Anticipated) and 55134 (Anticipated Project).

Back to Top

We have several endowments with equity from a prior year. How do we budget for these funds?

Permission must be granted by your entity leadership prior to budgeting equity/fund balance. If granted, you will budget only the expenses related to this request. Revenue will not be budgeted since it was earned in previous years.

Back to Top

How is endowment revenue budgeted?

A spreadsheet containing estimated endowment earnings from UTIMCO, which should be the basis for revenue and endowment, is provided to the entity finance personnel.

Back to Top

Workflow

When B&P rejects a planning unit, to whom does it go?

If a planning unit needs to be rejected, Budget and Planning will contact the entity finance personnel to determine who should receive it.

Back to Top

What is the process if we want Budget and Planning to review our budget prior to promotion?

Budget and Planning has read-access to all budgets. If you wish to have your budget reviewed prior to promoting it to Budget and Planning, please contact us at finance.budget@utmb.edu.

Back to Top

Will all approvers be notified when a budget is rejected?

The only notification sent out will be to the new owner of the planning unit.

Back to Top

Last updated: June 2, 2009